Dato y rango

Parte 7 de la serie La hoja de cálculo
Apoya a Proyecto Autodidacta a través de Patreon

hdc_007

Para poder usar adecuadamente las funciones, debemos comprender dos conceptos: el dato y el rango.

Los datos son la información que introducimos en las celdas. Pero, como muchas veces (por no decir todas) hacemos las operaciones con las celdas, ellas serían los datos.

Un rango es tan sólo un grupo de celdas. Dentro de un rango se pueden indicar todos los datos de una varias filas o columnas. Los rangos son utilizados en conjunto con las funciones.

Los rangos se indican escribiendo la primera celda y la última, separadas por dos puntos (:). Veamos algunos ejemplos.

  • A1:A5 indica un grupo de celdas dentro de la columna A que va desde la A1 hasta la A5: la A1, la A2, la A3, la A4 y la A5.
  • A1:D1 indica un grupo de celdas dentro de la fila 1 que va desde la A1 hasta la D1: la A1, la B1, la C1 y la D1.
  • A1:C2 indica un grupo de celdas formado por un rectángulo que va desde la A1 hasta la C2: la A1, la A2, la B1, la B2, la C1 y la C2.

Los rangos se utilizan en la funciones, escribiéndolos entre paréntesis a continuación del nombre de la función. Veamos algunos ejemplos con los rangos anteriores y la función suma.

La función =SUMA(A1:D1) sumaría todos los datos señalados

La función =SUMA(A1:A5) sumaría todos los datos señalados

La función =SUMA(A1:C2) sumaría todos los datos señalados

Descarga
Descarga “Introducción a la hoja de cálculo” completo y actualizado.
Navega por esta serie<< FuncionesUn repaso con más cosas >>